Regresar al resumen
Resuelto
Sync está caído
Jul 31, 2026 at 5:32pm UTC
Servicios afectados
Sync
Resuelto
Jul 31, 2026 at 8:19pm UTC
Sync se recuperó.
Servicios afectados
Actualizado
Jul 31, 2026 at 8:16pm UTC
Sync se cayó.
Servicios afectados
Actualizado
Jul 31, 2026 at 5:34pm UTC
Sync se recuperó.
Servicios afectados
Creado
Jul 31, 2026 at 5:32pm UTC
Sync se cayó.
Servicios afectados