Zur Übersicht zurück
Gelöst
Sync ist ausgefallen
Sep 09, 2026 um 08:28am UTC
Betroffene Dienste
Sync
Gelöst
Sep 09, 2026 um 08:34am UTC
Sync wurde wiederhergestellt.
Betroffene Dienste
Erstellt
Sep 09, 2026 um 08:28am UTC
Sync ist ausgefallen.
Betroffene Dienste